LAB 22 - Modeling Around Bridge Abutments

Modeling the surface at the ends of a bridge can accomplished using a variety of tools. This lab illustrates a
simple slope, but more complex slopes can be modeled using the same tools and methodologies. In general,
you will be using InRoads tools to create breaklines that define the desired surface. For additional information
on the tools used here as well as others, please see the Surface Editing chapter of the Practical Guide for
Using InRoads XM.

Chapter Objectives::
e To develop an understanding of modeling surfaces without templates.

e To learn how some of InRoads’ Surface tools can create breaklines necessary for modeling
surfaces at the ends of a bridge.

Lab 22.1 - Create the Surface East of the Bridge

In this section, the design surface is used to create a smaller surface for the portion of the roadway East of the
bridge. This surface will subsequently be used as the basis for the grading around the bridge abutment.

Open MicroStation and InRoads using the 12345DES_Model.dgn file.
1. Select File > Open from the InRoads menu.

2. Open 12345 SH52 71st intersection.dtm, 12345 SH119 SH52 interchange.alg, and 12345
existing ground for interchange.dtm.

3. Select File > Reference from the MicroStation menu.
4. Select Tools > Attach.
5. Select C:\Projects\12345\Bridge\Drawings\Reference_Files\12345BRDG_Outline.dgn.

Reference Attachment Settings for 12345BRDG_Outline.dgn
File Mame:  12345BRDG_Outline.dgn
Full Path: .. \Drawings‘\Reference_Files\12345BRDG_Outline. dgn
Model: |COOT Default =

Logical Mame:
Description: | Aligned with Master File

Orientation:
Wiew Description -
Coincident Aligned with k aster File
Caoincident - World Global Origin aligned with M aster File 4
=l Standard Yiews 7
Top
Frant
Right
|sometric
Battam &
Toggles: “ g ﬁ_é
Scale [MasterRef] | 1.000000 ;[ 1.000000
Mamed Group;

Revisior:
Clip Boundary Element: | Copy To Master
Lewel:

Mested Attachments: | Mo Mesting [ Depth: |1
Dizplay Overides: | Allow [
Mew Level Display: | Use MS_REF_MEWLEVELD
Global LineStyle Scale: | Master [

I Ok I | Cancel |

Colorado Department of Transportation Page 439




LAB 22 - Modeling Around Bridge Abutments Labs for InRoads XM

6. <D> OK to accept the default reference settings.

7. Inthe Level Display dialog, toggle on the reference file level BRDG_Outline-Bridge.

M Level Display =] = =

|2]3]4]5] 5] 7] 8] [viewDisplay  [=]

\c}‘) J\;l [none) = | Levels [« Iﬁ hd

12345BRDG_Dutiine. dgn I

Mame Mumber  Description Uszed ~

8. Fit the view.

An outline of the proposed bridge is shown in the file.

9. Set the Pen/Pencil lock to Pencil
10. Select Surface > Update 3D/Plan Surface Display.
11. Toggle Display On and highlight the intersection surface.

12. Toggle on Features.
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13. Right-click in the feature list and choose Select All.

ﬁ Update 3-D/Plan Surface Display

Mode: (©) Display OFf

lgnare

Surfaces:

=l = ==

Mame Description

It

Edit Style...

SH52 71st intersection

Help

exizling ground for nterchange SHTT35H 3, EHIS!Ing ar..

[T Perimeter [ Surface Elevations  [] Color-Coded &spects
[l Triangles [ Slope Yectars [ Color-Coded Elevations
[] Contours [ Profiled Modsl [ Color-Coded Slopes
Features: |71 Gridded Modsl
Ll = T
71 RT_Edge-of-Pavement D_COMC_Pwmt §
71 RT_Laneline [D_COMC_Pwmt

71 RT_POSS D_POSS

71 RT_Shoulder D_SHOULDER

71 Toe-of-Fill [_Toe-of-Fill

71 Top-of-Cut D_Top-of-Cut

p— $ Y

14. <D> Apply.

All of the features are shown in the file.

15. On the MicroStation menu, choose Place Fence.

16. In the Tool Settings box, change the Fence Type to Element.
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17. <D> on the bridge outline in the design file.

18.
19.
20.
21.

22.
23.
24.
25.

Choose Surface > Edit Surface > Delete Feature.

Set the Surface to SH5271st Intersection.

Set the Fence Mode to Inside.

Right-click in the feature list and choose Select All.
ﬁ Delete Feature =] & ==
sutce: [oHso7isttoect <]
Fence o

Features:
F [ e
i s #|
71 RT_Edge-ofPavement  D_CONC_Pumt Results...
71 RT_Laneline [D_COMC_Pwmt
71 RT_POSS D_POSS
71 RT_Shoulder [D_SHOULDER
71 Toe-of-Fill [_Toe-of-Fill
71 Top-of-Cut D_Top-of-Cut
<D> Apply.
When prompted to Delete selected feature(s), select OK.

Close the dialog box.

Clear the fence.
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The features inside the bridge outline are removed from the surface. Next, the features on
the East side of the bridge are copied to create a new surface.

26. Choose Place Fence.
27. In the Tool Settings box, change the Fence Type to Block.

28. Place a fence that encompasses all features East of the bridge as shown.

29. Select Surface > Edit Surface > Copy Portion of Surface.
30. Set the Surface to SH52 71st intersection.

31. Key in the Destination Surface SH52 71st East of Bridge.
32. Set the Fence Mode to Inside.
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33. If all Features are not highlighted, Right-Click in the feature list and choose Select All.

34,
35.
36.
37.

38.
39.
40.
41,

H Copy Portion of Surface =] & ==
Source Suface: | 5HE? 71t intersecti =
Destination Suface: § SHE2 71st Eastof B w Clase
Fence Mode: ————————

- Filter...
Features: I—I
L o Besults...
o Sl el #|
71 RT_Edge-of-Pave..D_COMC_Pvmt  Created By Roadway... Help
71 RT_Laneline D_COMC_Pwmt  Created By Roadway...
71 RT_POSS D_POSS Created By Roadway...
71 RT_Shoulder [D_SHOULDER Created By Roadway...
71 Toe-of-Fill [_Toe-of-Fill Created By Roadway...
71 Top-of-Cut D_Top-of-Cut Created By Roadway...
T1Centerline Centerline Created By Roadway...
Duplicate Mames:
@ Append Feplace Fename

<D> Apply, then Close the dialog box.

Choose File > Save As.

Set the Save As Type to Surfaces (*.dtm).

Use the drop-down to set the Active Surface to 12345 SH52 71st East of Bridge.

Note: If the file name is not listed, use the drop-down again to select the active surface
and the same name will appear in the Name field. You can then add the 12345
prefix to the file name on the hard drive.

<D> Save.
Select Surface > Update 3D/Plan Surface Display.
Toggle Display Off and highlight the intersection surface.

Toggle on Features.
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42. Right-click in the feature list and choose Select All.

H Update 3-D/Plan Surface Display

It

Mode: Dizplay On § @ Display Off
Inzide
Surfaces:
Mame Description

SHE2 71st East of Bridge

Lty
SH52 71st intersection I

FPerimeter Surface Elevations Color-Coded Agpects
Triangles Slope Yectors Color-Coded Elevations
LContours Frofiled Model Color-Coded Slopes
I | Features: I Gridded Model
I ame St&le at
71 RT_Edge-of-Pavement [D_COMC_Pwmt
71 RT_Laneline [D_COMC_Pwmt
71 RT_POSS D_POSS
71 RT_Shoulder D_SHOULDER
71 Toe-of-Fill [_Toe-of-Fill
71 Top-of-Cut D_Top-of-Cut

(=& =

Filter...

Edit Style...

Help

43. <D> Apply.

44. Toggle Display On and highlight the SH52 71st East of Bridge surface.

45. Toggle on Features.

46. Right-click in the feature list and choose Select Alll.

H Update 3-D/Plan Surface Display
Mode:

Fence Mode: | |side -

Surfaces:

Dizplay Off

Mame

Default
SHS2 71st intersection

Description

Ll e ol ol s g e SRS S S Sictingg

=& =

Filter...

Edit Style...

Help

M |

SH52 71t East of Bridge

FPerimeter Surface Elevations
Triangles Slope Wectors
LContours Frofiled Model

Gridded Model

Color-Coded Agpects

Color-Coded Elevations

Color-Coded Slopes

Shle o

71 RT_Edge-of-Pavement
71 RT_Laneline

71 RT_POSS

71 RT_Shoulder

71 Toe-of-Fil

71 Top-of-Cut

D_COMC_Pwmt
D_COMC_Pwmt
D_POSS
D_SHOULDER
[_Toe-of-Fill
D_Top-of-Cut

L+
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47. <D> Apply.

Lab 22.2 - Create a Feature at the Bridge

In this section, a breakline feature is created to ‘cap’ the end of the roadway features where the bridge starts.

1. Inthe Level Display dialog, toggle off the reference file level BRDG_Outline-Bridge.

“ Level Display =] = =
|2]3]4]5]s]7]s
\c}‘) Levels [

v 12345BRDG_Outline.dgn

| Mame Mumber  Description Uszed ~

Select Surface > Design Surface > Place Feature.
Set the Surface to SH52 71st East of Bridge.
Type in abutment1 for the Feature Name.

Type in a description if desired.

o o &~ N

Set the Feature Style to D_CONC_Pvmt.
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7. Set the Point Type to Breakline.

Duplicate Mames:

ﬁ Place Feature EIﬁI@
Surface: I SHS2 71st East of Bridge - I Apply
:::::-[e I Cloze
= abutmentl -
Description:
Feature Style:
Paint Type: Breakline

Append Feplace (@ Rename
[ Exclude from Triangulation
[] Triangulate Surface
Dynamics Settings and Intervals
[ Morthing/E asting: 0.00
[ Elexation: 0.00
[ Distance: 0.00
[] Dirgetion: o oooa
[T] Slope: 0.003%
8. <D> Apply.

9. Do not toggle on either option on the Set Elevation dialog that appears.

ﬁ Set Elevation
[ Specify Elevation: 0.00
[ Elesvation from Surface:

0.00

==

SHE52 71st East

10. Snap to the end of each of the roadway features from POSS to POSS as shown.

Note:

If you want to use AccuSnap, hold down your <Ctrl> and <Shift> keys and

MicroStation’s AccuSnap works while using InRoads commands.
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11. <R> when done.

Lab 22.3 - Create the Grading Surface

In this section, the Generate Sloped Surface command is used to create a grading surface from the roadway
down to the existing ground, effectively under the bridge.

1. Inthe Level Display dialog, toggle on the reference file level BRDG_Outline-Abutment.

M Level Display =] = =

|2]3]4]5] 5] 7] 8] [viewDisplay  [=]

\c}‘) }l [none) = | Levels [« ﬂ hd

=03
12345BRDG_Dutiine. dgn

Note: A green line displays that wraps around the edge of the roadway. This is the line
from which the sloped surface is generated.

Select Surface > Design Surface > Generate Sloped Surface.
Make sure the Locate Feature / Locate Graphics lock is set to Locate Graphics.

Set the Intercept Surface to 12345 existing ground for interchange.

o > w D

Set the Destination Surface to SH52 71st East of Bridge.
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6. Set the other options as shown in the dialog. Be sure to toggle on and key in the feature
names for Transverse, Source and Catch Point.

E Generate Sloped Surface =) = =]
Main | Advanced
Current Locate Mode:  Graphics
Saurce Surface: SHE2 71st East of B
Intercept
| y Hel
@ Surface: 12345 existing grour
) Elewation: 0.00
IQestination Surface: SH52 71stEastof B » I
Interval: 10.00 ﬂ
Cut Slope: 3300% [T 3300%
Fill Slope: 33.00% I [CTe: -3300%
[ &pply to Both Sides [ Triangulate Surface
Feature
lane, 2Ll
Transverse:  abut-Transverse - ﬂ Default '] I
2] Tick Marks -

Source: Abut-Top - ﬂ [Default ']
Catch Paint:

= #| |D_Toe-obFil

Abut-Toe-of-Fill

Poin Type:

Duplicate Mames:
) Append () Replace @ Fename

[ Exclude from Triangulation [ Generate Graphics Only

[ Apply ] Freferences... ] [ Cloze

7. <D> Apply.
8. <D> to select the green line at the edge of the roadway.

9. <D> again to accept the line.

10. <R> to Reset for Entire Line.
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The Generate Sloped Surface command can be used to create a slope from just a portion of the

line, which is why the prompts allow specifying a Start and End location. Here, an <R> is used,
since the slopes need to be created for the entire source line.

11. Move your cursor to the left of the line until you see the sideslopes form.
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12. <D> to Accept the location.

13. <R> to exit the command.

14. <D> Close to close the dialog.

15. Save the Surface.

16. Select Surface > Edit Surface > Partial Delete.

Note: Partial Delete is used just like the MicroStation Partial Delete, except it works on
features. Here it is used to clean up the toes of slope that extend beyond the sloped
surface.

17. <D> on the Toe-of-Fill on the North side of the roadway to select it as the feature to partial
delete.
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18. <D> on the left end to identify the Start Point, then again where the new toe and old toe
come together as shown for the End Point.

<D>

AN

19. Repeat for the Toe-of-Fill on the South side of the roadway.

Note: You may want to toggle off Line Styles under Settings > View Attributes to see the
ends of the lines more clearly.

20. Save the Surface.

21. Choose Surface > Triangulate Surface.

[ Extended Data Checks

Features
[ Load T agged Graphics

[ Delete Surface Contents

Filter Tolerance:  g.og

ﬁ Triangulate Surface EII = I@
Surface: SH52 71st East of Bride «
Description: _

Cloze
Maximum Length: g gg ﬂ
elp

[ Lock Triangulation

Results
Murnber of Paints:

Mumber of Triangles:

Elapzed Time [Seconds]:

More...

22. <D> Apply.

23. Select Surface > View Surface > Contours.
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24. <D> Preferences and highlight Proposed 5° Mjr — 1* Minor.

B preferences

Hame:
Eisting 1" Mjr - 0.2 Minor -
Ewisting 10" kijr - 2* Minor Load
Ewisting 100" Mijr - 20° Minor =
Existing 5' Mir - 1' Minor Save
Proposed =
Proposed 1' Mir - 0.2' Minor
Proposed 10 Mijr. - 2 Minor

Cloze

Save bz

Delete

RN

Help

Active Preference: CDOT

25. <D> Load, then Close.

26. Set the Surface to SH52 71st East of Bridge.

27. Toggle off Labels if desired.

E\c"iew Contours =] & ==
Main | Advanced | Labels
Surface: [[5H52 istEastofB v || Hep |
Inzide
Interval: 1.00
Mingrs per Major: 4 =
Symbology:
Object Mame
E Major Contours DTM_Prop_Contour_kaj.. BYL
j [Th_Propg Contour Mn ﬁ;
[:| Major Labels DTM_Prop_Contour_Te... BYL]
inor Labels _Frop_Contour_Te...
:| Major Depression Co... DTM_Prop_Contour_De... BYL
:| Minor Depression Co... DTM_Prop_Contour_De... BYL

I Apply l Freferences... ] [ Cloze
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28. <D> Apply to see the contours.

29. <D> Close.

Chapter Summary:

e The Design Surface and Edit Surface tools can be used to modify existing surfaces and
add to them as necessary to accomplish your design model.

o Modeling the ends of a bridge can be accomplished using a base model of the roadway, and
adding features to define the desired surface.
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